DelphiFAQ Home Search:

Components icons get messed up (all black icons)


comments5 comments. Current rating: 5 stars (2 votes). Leave comments and/ or rate it.

Try a different graphic card or at least a different video mode.
It certainly is a graphic driver problem. 2 friends of mine reported the same after purchasing a new graphics card.

You could also try changing your driver settings by reducing the hardware acceleration. Open the control panel and go to Display Properties->Settings->Advanced
In one of the last pages of the dialog window there should be a slider for the hardware acceleration. Try to move that slider few steps down.
Content-type: text/html


2006-03-07, 05:59:33
anonymous from United States  
sounds ok to try
2006-08-29, 08:24:00
anonymous from Austria  
Tried it, didn't work. Thanks anyway
2007-05-08, 12:36:57
anonymous from United States  

2007-05-08, 12:37:25
auto Jesus
2009-05-10, 03:51:05
anonymous from Australia  
I know how to get them back.
(BTW this is in XP)
Right-click on your desktop and go to properties.
Then in the apperance tab, click on effects and make them large icons.
Apply and then make them small icons again by unticking the same box.
Problem solvered.



NEW: Optional: Register   Login
Email address (not necessary):

Rate as
Hide my email when showing my comment.
Please notify me once a day about new comments on this topic.
Please provide a valid email address if you select this option, or post under a registered account.

Show city and country
Show country only
Hide my location
You can mark text as 'quoted' by putting [quote] .. [/quote] around it.
Please type in the code:

Please do not post inappropriate pictures. Inappropriate pictures include pictures of minors and nudity.
The owner of this web site reserves the right to delete such material.

photo Add a picture: